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PowerTeacher Gradebook 1.6
Use PowerTeacher gradebook to organize assignments, monitor student progress,
and keep parents and students informed. PowerTeacher automatically saves
student scores in PowerSchool where students, parents, and administrators can
view the data.
By the end of this session, you will be able to:

•

Set up the PowerTeacher gradebook

•

Enter assignments and record scores

•

Set up student groups and analyze classroom achievement trends

•

Print gradebook reports

Get Familiar with PowerTeacher
PowerTeacher gradebook will run on any PC or Mac OS computer with Java 1.5
installed and Internet access. If you have concerns about whether or not your
computer is compatible, check with your local PowerSchool administrator.
Launch the gradebook from the PowerTeacher Home Page. Your local PowerSchool
administrator will give you the web address and login information you need. For the
purposes of this session, your trainer will provide a web address and login details.

Activity 1 – Launching the gradebook
1. Open a browser and in the address bar enter the web address of your
PowerSchool server followed by /teachers.
2. Enter your username and password and then click Enter.
3. Click Gradebook from the menu on the left, and then click Launch
Gradebook. It will take a few moments for the web application to start—it
will be faster after the first time you launch it.
4. If you get a message asking whether you should “trust this certificate,” click
Trust. The Gradebook will open to the Scoresheet tab.
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Working with the Gradebook
The table below provides a brief explanation of the tabs teachers see in a row at the
top of the gradebook window.
Icon

Description

Scoresheet

Displays the assignments and scores entered for students

Assignments

Displays the details of the assignments you have created

Students

Displays demographic data for students in the class

Grade Setup

Displays the final grade setup for each term plus access to
editable grade scales

Class Content

Displays information about the selected course, plus access to
collections of web links and other resources

Reports

Provides an interface to choose and format reports

Setting Up Categories
Categories are broad classifications in which similar types of assignments are
grouped. Examples of pre-defined categories are Homework, Test, Project, and
Quiz. Teachers can add additional categories and/or modify the default categories.

Activity 2 – Adding Categories
Add two categories to your PowerTeacher gradebook.
1. From the Tools menu, choose Categories. The Categories window will
appear, displaying the pre-defined assignment categories.
2. Click the Plus (+) in the lower left-hand corner of the Categories window to
add a new category.
3. Provide a name for the category and choose the color for its label. Enter in
the number of points possible, and choose a score type: Points, Letter Grade,
or Percentge.
4. Select Include in Final Grade unless the category is something ungraded,
like draft assignments or permission slips.
5. Click the Plus (+) to add the second category.
6. Click Close to save and close the Categories dialog box.
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Setting Up Final Grade Calculations
After teachers create assignment categories, they need to determine how the
students’ final grades will be calculated for each term by total points, term weights,
or category weights.
Total Points
This method calculates the student’s final grade by dividing the points the student
has accumulated by the total number of points possible. Total Points is the default
setting for all terms. If you want to use a different method, you will need to set up
each class individually.
Term Weights
This method multiplies a term grade by some value (or weight) to calculate a grade
in another term. For example, Semester 1 might be worth 40% of the final grade
and Semester 2 worth 60%. Percents can also be entered with decimal points such
as 33.33%.
Category Weights
This method multiplies the total number of points by the value (or weight) of each
category. Use it to set up the weights for each category according to your personal
plan or school requirements.

Activity 3 – Setting up Final Grades using Term Weights
Set up final grade weighting for first semester.
1. Click the Grade Setup tab, and then click Calculations.
2. Click S1, then select Term Weights.
3. Select Q1 and change the weight to 40.
4. Select Q2 and change the weight to 60
5. Click Save.

Activity 4 – Setting up Final Grades using Category Weights
Set up final grade weighting for second semester.
6. Click the Grade Setup tab, and then click Calculations.
7. Click S2, then select Category Weights.
8. Click + add category.
9. Check all four categories: Homework Project, Quiz, and Test. Click Ok.
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The category names will appear in the Calculation pane.
10.Click Homework to select it. Enter 10 in the Weight column.
11.Click each of the other categories and enter 30 in the Weight column.
12.Enter a 1 in the Drop Low column for both Quizzes and Tests.
13.Click Save.

Grade Scales
Your Instructional Administrators will have set up default grade scales for use with
your classes. Depending on school policy, you may be able to set up your own
grade scales to use with individual students or groups of students.

Activity 5 – Adding a grade scale, and using it
1. Click the Grade Setup tab and then click the Grade Scales mode.
2. Select the Default grade scale and click + in the lower left of the window.
3. Click the arrow to the right of the name “Copy of Default” to bring up the
details pane.
4. Change the name of the copied scale to Whole Letter Grades.
5. Click in the Ignore cell for each + or – letter grade.
6. Click Save.
7. Click the Students tab.
8. Select the first student and choose Whole Letter Grades from the Grade
Scale menu in the details pane.
9. Click Yes in the Grade Scale Changed alert window.
10.Repeat steps 8 and 9 for a few more students.
To view the students who are assigned to a specific grade scale, click the Grade
Setup tab, click Grade Scales and select a grade scale. Then click the Sections
tab in the Grade Scale pane in the lower half of the gradebook window. Click + (PC)
or the triangle (Mac) to the left of the book to view the list of students in one of
your classes.
You can use the Student Group filters to divide students into groups according to
their assigned grade scale. Filter or highlight one of the groups and change the
grade scale of each student to match.
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The Custom Grade Scale icon
will appear next to the student’s name on the
Scoresheet and Students tabs. This icon is also displayed when viewing final
grades.

Gradebook Preferences
Use the Preferences window to indicate how you want grades to be calculated,
stored, and displayed. Also, choose how to distinguish your different sections.
Preferences can be found in the PowerTeacher Gradebook menu (Mac) or the
Tools menu (Windows) at the top of the screen.
Spell Check is another preference you can enable. Once you turn this feature on,
you’ll see “Check Spelling” in the Tools menu. You can also check the spelling of a
word by clicking it and pressing the Ctrl key. A list of possible replacements will
appear as well as dictionary options. Use Preferences to manage the spell check
dictionary by adding words specific to a class subject or removing unnecessary
words. Note that the dictionary is specific to each teacher’s gradebook and is not
shared with other teachers.

Class Content
The Class Content tab contains information about and resources for your courses. It
has three sections: Class Info, School Content, and Class Content.
Class Info
The Class Info mode contains basic information about the course you selected in
the Classes pane. You can enter text in the Custom Display Name field to
personalize your class list and enter text in the Description field to communicate
with parents about class rules and your expectations of students, or give an
overview of the course and any other information that would be of interest to
parents.
School Content
The School Content mode contains links to websites and information compiled and
shared by PowerTeacher administrators. You can link to those Content resources in
the Class Info description and assignment descriptions. Links are listed in the
Description text box along with any other information you enter.
My Content
In the My Content mode, you can add content and information for your classes. For
example, you could add a website you have made for your class or other websites
you would like your students to use.
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Activity 6 – Adding Content to the Class Description
You have created a website that students can visit to obtain worksheets and study
guides. You would like to make this available in the parent/student portal. Add the
website to your class content and place the link in your class description.
1. Click the Class Content tab and then click the My Content mode.
2. As an example, assume you teach elementary school and want to collect
links for reading and for letter recognition. Click Content Groups.
3. Enter Reading as the group name. Choose a display color.
4. Click Plus (+) in the lower left corner.
5. Enter Letters as the group name. Choose a display color and click Close.
6. In the My Content window Click Plus (+) to add a new link.
7. Enter the name Kidzone and enter the address
http://www.kidzone.ws/kindergarten/
8. Choose the Letters group and click Save.
9. Click Plus (+) to add another link.
10.Enter the name Starfall and enter the address http://www.starfall.com/
11.Choose the Reading group and click Save.
12.
Click the Class Info mode and enter a note to parents encouraging
them to use these websites to reinforce class activities. Try these sites at
home to help your child practice reading.
13.Click + Link > My Content.
14.Select one of the links you added and click OK. (Repeat, if desired, to add
the second link.)
15.From the Tools menu, select Check Spelling.
16.When you are finished, click Save.
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Setting up Student Groups
PowerTeacher gradebook provides tools for organizing students into groups so that
teachers can adapt instruction to their needs. Student group assignments are
flexible; they can be modified any time.
The Student Groups filter contains two default groups: Active and Dropped. The
students will be populated into the appropriate group automatically.
Activity 7– Making Student Groups
Create groups according to whether parents want to receive emails or phone calls.
1. Click Students.
2. Click the Plus (+) in the Student Groups filter and choose Add Group Set.
3. Enter the name Contact and click OK.
4. Control-click Group 1 and choose Edit.
5. Enter the name Email and click OK.
6. Click the Plus (+) again and choose Add Group.
7. Enter the name Phone and click OK.
8. Click on a student's name and drag it to a group. Use command-click (Mac)
or Ctrl-click (Windows) to add multiple students.
9. Click the triangle (or plus) next to the group name to see the list of students.
10.Explore using the filter to highlight or filter students selected from a group.
(The highlight option will highlight the student with yellow in the Scoresheet
and Students tabs. The filter option will hide all students except those
chosen.)

Using PowerTeacher in the Classroom
Assignments
Teachers can set up assignments at the beginning of a school term or at any time
during the term. Assignments are displayed on the Scoresheet tab. The name, point
value, and date due for each assignment appear above the column in which student
scores are entered. Double-clicking an assignment heading (or clicking the arrow at
the top) opens the assignment definition window where you can modify the
assignment or publish criteria.
As you enter assignments, you will notice a demarcation line that separates future
assignments from past assignments. Posting assignments before entering scores
does not skew how grades appear. The Final Grade that appears next to the
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student’s name on the Scoresheet reflects an average grade for only the
assignments that have already been scored.
Publishing Assignments
When you publish an assignment parents and students can see it in PowerSchool’s
parent and student portals. You can publish an assignment when you are create it,
or at any point afterward. PowerTeacher gradebook defaults to publishing
assignments as soon as they are created.
If an assignment is part of the student’s final grade, it must be published at some
point. You will receive an error message if you choose the Never publish option for
an assignment that is to count toward the final grade.
One advantage of publishing assignments in advance of their due date is that
parents can see that there are upcoming projects due or tests to study for, and you
can enlist parents to help make sure students are prepared.

Activity 8 – Creating a New Assignment
1. While on the Scoresheet tab, click the Plus (+) sign next to the Assignment
header to open the New Assignment pane.
2. Enter a name for a homework assignment and choose Homework as the
category. Set a due date to today and determine whether you wish to accept
the default values for score type, points, and extra points. Choose to include
the homework assignment in the final grade. Enter a brief description.
3. Click the Publish tab. Choose when to publish the assignment.
4. Click Save in the lower right corner to save the assignment. The assignment
will appear in the Scoresheet. Repeat the steps for a second and third
homework assignment.

Copying Assignments
You can copy assignments from one class to another from current or previous terms
by using the Copy Assignment function in the Tools menu at the top of the screen.

Activity 9 – Copy Assignments
1. First select the class to copy assignments from in the classes menu located in
the upper left corner of the gradebook.
2. Then select Copy Assignments from the Tools menu.
3. Choose an assignment to copy and click Next.
4. Choose one of your other classes.
5. Select Today from the Due Date menu and click OK.
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6. Click on the class you copied the assignment to in the classes menu to view
the assignment.

Weighting Assignments
When creating an assignment, use the Weight field to help keep grading practices
flexible, yet consistent. For most assignments, keeping the Weight at the default
value of 1.00 and using Points Possible to adjust how the assignment contributes to
the overall term grade will be appropriate.
When scoring letter grade assignments, you do not need to be concerned with
points. Simply enter the letter grade for each assignment, and weighting will take
care of the relative value for each assignment automatically.

Activity 10 – Weighting Assignments
Use weighting to make a set of three quizzes worth 100 points, regardless of the
number of questions each contains.
1. Create three or more quiz-type assignments. Use information in the grid
below to fill in the number of points and weighting fields.
2. Based on the information in the grid, fill in the last column.
Number of
Questions
10
20
25

Number of Points

Weighting

10
20
25

10
5
4

Calculated Grade
Value in Points

Recording Scores
When entering scores, match the type of score to what you set up when you
created the assignment: numbers for points and percentage, letters for letter
grades. Scores can be entered individually or entered using the following quickentry methods:
•

EX - marks an assignment Exempt

•

(=) - assigns the maximum points possible

•

MI or (/) - marks an assignment missing

•

LT or (*) - marks an assignment late

•

COL or (.) - marks an assignment collected

•

Choose Fill Scores to mass fill a specific score.
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Occasionally after creating an assignment, you determine a different number of
points possible is needed. After you save the assignment with the points possible
corrected, a warning will appear. You may choose to keep the scores or have the
computer adjust them based on the new points possible. You also have the ability
to enter a score higher than the maximum points possible by using the Extra Points
field. This is helpful when scoring assignments with extra credit points.

Activity 11 – Recording Scores
Record scores for the assignments you created.
1. Click the Scoresheet tab, and then choose Assignments.
2. Click in the cell representing the intersection of the row containing a
student’s name and the column of the assignment you want to score. Then,
enter the score.
3. Press Return (Mac) or Enter (Windows) to advance to the next student, or
Tab to advance to the next assignment. Leave a few score cells empty.
4. Choose Fill Scores from the Tools.
5. Verify Items with No Score is selected.
6. Check Score and enter the score value.
7. Click OK.
8. When you have finished entering scores, click Save.
9. Click Summary at the bottom of the Scoresheet to see summary statistics
for assignments. Clicking Summary again will hide the statistics.

Using the Score Inspector
Just like the quick-entry methods, the Score Inspector makes it possible to indicate
if an assignment was received late, a student is exempt from completing the
assignment, an assignment is missing, or you have collected the assignment
without entering a point value. You can also use this tool to enter a score comment.
The following table provides a brief explanation of the assignment indicators
displayed in the teacher’s gradebook.
Indicator Description

Indicator Meaning

Small “C” in blue dot next to score

Comment is attached

Small “L” in red dot next to score

Assignment turned in late

Small “M” in orange dot next to score

Assignment is missing

Green check in a cell

Assignment turned in but not graded
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Indicator Description

Indicator Meaning

Italicized faint score

Assignment does not count toward
final grade OR was marked as
exempt after scoring

Small Hourglass in assignment heading

Assignment published on certain
date

Circle with line through it in assignment
heading

Assignment is never to be published

Small red exclamation mark next to
italicized final grade

Final grade changed by manual
override

Yellow exclamation mark in the
assignment heading

Scores are not published

Small “G” in gray dot next to student
name

Student is assigned a grade scale
other than default

Activity 12 – The Score Inspector
Use the Score Inspector to add score notes and to mark assignments collected,
late, and exempt.
1. On the Tools menu, click Score Inspector, and then Assignments.
2. On the Scoresheet, click in the assignment column in the first empty cell next
to the appropriate student. In the Score Inspector, select the Collected box
instead of entering a score. You can replace the check mark with a score
later. Mark a few more empty cells as Collected.
3. Click the Next arrow by the student name to move down to the next
student. Select the Late box.
4. Click the Next arrow to move down to the next student. Select the Missing
box.
5. Click the Next arrow to move down to the next student. Select the Exempt
Score box for one assignment. Exempt a few more of the empty cells.
6. Click the Next arrow by the assignment name to move to the next
assignment. Enter a comment in the Score Inspector. Note: The Clear button
on the Score Inspector clears the score completely, not just the comment or
a Collected check.
7. Click on the term grade for your assigned student. Use the Score Inspector
to enter a comment. Note the Reporting Term here: ________________
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(Later in the class you will look at your comments and the exempt indicator
in PowerSchool’s parent portal.)
8. Click Close, and then click Save to retain the changes.

Working Offline
When you want to work offline, you can now export assignments and later import
scores back into PowerTeacher. It is recommended that you create the assignment
first. Then, click the assignment and select Export Scores Template from the
Tools menu. Save the file in the desired location and open it with Excel.
The file will be in CSV (comma separated values) format and will contain a column
for entering scores. Depending on the score type you choose for the assignment,
the column will be titled Points, Percentage, or Letter Grade. Enter the scores when
ready and save the changes.
The final step is to import the scores. Select the assignment and click Import
Scores from the Tools menu. Select the format of your import file. There are two
tabs to the import window: Basic and Advanced. The two tabs are similar, but the
Advanced tab contains the data being imported and a preview of the Scoresheet.
The file does not have to be the Scores Template. Depending on the file type, the
import process will automatically select the import settings. Click Import and the
Scoresheet will be populated with the new scores.

Activity 13 – Recording Scores Offline
Imagine that your students have completed a big project and you would like to
work on recording their scores over the weekend. However, your Internet provider
has scheduled an outage. In this activity create the assignment and enter two
scores. Then export the Scores Template, enter more scores, and import the
template.
1. Click the Assignment tab and click Plus (+).
2. Enter the name My Family, choose the category Project, enter 100 in Points
Possible, and 10 for Extra Points and click Save.
3. Record scores for two of your students and enter a comment for both about
their excellent work.
4. Click Save.
5. Choose Export Scores Template from the Tools menu. Click Yes in the
Export Scores Template alert window to include the scores you just added.
Save the file to your desktop.
6. Open the file with Excel and record a few scores. Make sure to enter at least
one score of 105 and another of 110. Save the file.
7. Verify that the My Famiily assignment is selected in the Scoresheet window.
Choose Import Scores from the Tools menu.
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8. Select the My_Family_pst.csv file and click Open.
9. Click the Advanced tab.
10.You will see a warning that scores already exist in gradebook. Click Keep
Existing Scores.
11.Click Import.

Final Grades
Use the Final Grades mode to enter final grades and view category totals. Entering
final grades doesn’t refer to just course final grades, but also to citizenship grades
and standard grades. To enter these grades, select the student cell and type the
grade. To view the citizenship or standard grade scale, right-click and select
Grades, then click the triangle to see what grades can be used, or open the Score
Inspector.
You can also view the category totals in real-time with the Final Grades mode. By
default, all the categories will be listed, but you can limit which you see by using
the Categories Filter.

Activity 14 – Entering Citizenship and Standard Grades
Record a citizenship grade for every student. Then, record grades for one standard.
1. On the Scoresheet tab, click Final Grades.
2. Control-click (or right-click) the first cell in the Citizenship column.
3. Choose Grades.
4. Click the triangle and select a grade.
5. Repeat step 4 for a few students.
6. Control-click (or right-click) the first cell in one of the Standard columns.
7. Choose Show Score Inspector.
8. Choose a grade from the menu or from the Grade Scale table. Click the
down arrow to move to the next student.
9. Repeat step 8 for a few students.
10.Click Close, and then click Save.
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Manually Override a Final Grade
Occasionally, teachers need to modify a student’s final grade in a course due to a
student’s effort, participation, or other classroom factors. Use the Score Inspector’s
Manual Override tool to make the change.

Activity 15 – Manually Override a Final Grade
Manually override a student’s final grade that should be higher than the grade that
was originally calculated.
1. Choose the Scoresheet tab, and then click Final Grades.
2. Click Summary at the bottom of the scoresheet to see the statistics.
3. Double-click the final grade to open the Score Inspector, and then select the
Manual Override check box.
4. Change the percent and grade. Then, add a comment and click Close.

Communicating Progress
Final grades are calculated throughout the term, but at the end of the term, you
can let your PowerTeacher administrator know your grades are complete so that
they can store them and send reports. The Scoresheet contains a Final Grades
Completion Status button located above the student names. The button should
state In Progress until the term has ended. To navigate to previous, current, or
future terms, use the Reporting Term menu. Then, click In Progress and select
the Final Grades Complete check box. If your grades aren’t finished, you can
enter a comment and let the PowerTeacher administrator know when your grades
will be ready. Click OK to save the changes. The Final Grades Completion Status
button will state your grades are complete.

Activity 16 – Marking your Grades Complete
1. Click the Scoresheet tab and choose Q1 from the Reporting Term menu.
2. Click the Q1 In Progress button.
3. Select the Final Grades Complete check box.
4. Enter this comment (optional): I have entered all of my grades.
5. Click OK.
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Reporting Features
There are eight types of reports available in PowerTeacher gradebook. They can be
produced in the following three file types:
•

PDF – A cross-platform file that can be read and printed by Adobe Acrobat
Reader or Preview on a Mac or PC.

•

HTML – A file that can be read by a browser such as Internet Explorer,
Firefox, or Safari.

•

Text Export (CSV) – A text file consisting of the data, separated by commas.
This file can be opened with Excel or another spreadsheet software
application.

You can personalize each report by entering a custom title or by including a top
note, bottom note, and signature line.
The following table provides a brief description of each of the reports:
Report Name

Description

Attendance Grid

Student and date grid template for taking
attendance

Category Total Report

Summarizes category totals

Final Grade and Comment
Verification

Displays final grades and teacher comments by
term

Individual Student Report

Displays a summary of the class activity per
student

Missing Assignment

Displays assignments that are missing per
assignment or per student

Scoresheet

Displays a copy of the teacher’s gradebook

Student Multi-Section Report

Includes grades from all of a student’s sections

Student Roster

Displays demographic information by class

Copyright © 2009 Pearson

Page 15

PowerTeacher
Gradebook 1.6

Activity 17 – Exploring the Reports
In pairs or small groups, look at the different types of reports. Create a report as a
PDF, in HTML, and as an Export (CSV) file, so you can experience the different
report output options.
1. Click the Reports tab, and then click the type of report you would like to
view. The report options will become available in the lower pane on the
screen.
2. Select the output option you would like. This is not necessary for the
Attendance Grid. Then, select the appropriate sections, students, sort order,
and date range for the report.
3. Click the Layout tab. Enter a custom title, top note, bottom note, or
signature line.
4. Click Run Report in the lower right corner of the screen.
5. Select to Open the report or Save the report. If you choose Save, the report
will be saved in the output option and in the location you designate.

PowerSchool Parent and Student Portals
Parent and student portals provide round-the-clock access to real-time information
about the students attendance and grades. It also provides a means for teachers to
communicate with parents or guardians about class events, assignments, and ways
they can help their child at home. Teachers’ email addresses are linked on the front
page. Parents and guardians can elect to receive periodic emails with attendance
and grade updates.
To log on to the parent portal, parents need the following information from the
PowerSchool Administrator:
•

Address of the PowerSchool server

•

Their username and password
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Activity 18 – PowerSchool Parent Portal
Log in as a parent and click through the screens in PowerSchool’s parent portal to
become familiar with the information parents can access.
Now, locate the comments that were entered via the PowerTeacher Student Screen
and via the PowerTeacher gradebook.
1. Click Teacher Comments at the top of the PowerSchool parent portal
window. The comment you entered via the PowerTeacher Teacher Comment
screen appears in the comment column.
2. Click Grades and Attendance. Click the term for the class in which you
entered assignments and scores. The comment you entered on the term
grade appears under the table containing the grade information.
3. Notice that the score for the assignment you marked the student exempt has
a caret (^) next to it. This sign indicates that the score is exempt from the
final grade.
4. Click the score of an assignment for which you entered a comment. The
comment you entered appears in the score comment pages.
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